• 59999

    文章

  • 610

    评论

  • 59

    友链

  • 最近新加了换肤功能,大家多来逛逛吧~~~~
  • 喜欢这个网站的朋友可以加一下QQ群,我们一起交流技术。

ubuntu下关于Git版本过高,拉取代码的要求

撸了今年阿里、腾讯和美团的面试,我有一个重要发现.......>>

在Ubuntu是更新Git时,会自动更新到2.17。但是在Git大于2.16之后会报

ssh variant 'simple' does not support setting port 错误
1
Git更新语句

sudo add-apt-repository ppa:git-core/ppa
sudo apt-get update

sudo apt-get install git
1
2
3
4
修改simple只需要运行下面语句

git config --global ssh.variant ssh
--------------------- 
作者:云儿cloudy 
来源:CSDN 
原文:https://blog.csdn.net/yunna520/article/details/83346431 
版权声明:本文为博主原创文章,转载请附上博文链接!


 转载至链接:https://my.oschina.net/u/4000302/blog/3050521。

695856371Web网页设计师②群 | 喜欢本站的朋友可以收藏本站,或者加入我们大家一起来交流技术!

欢迎来到梁钟霖个人博客网站。本个人博客网站提供最新的站长新闻,各种互联网资讯。 还提供个人博客模板,最新最全的java教程,java面试题。在此我将尽我最大所能将此个人博客网站做的最好! 谢谢大家,愿大家一起进步!

转载原创文章请注明出处,转载至: 梁钟霖个人博客www.liangzl.com

0条评论

Loading...


发表评论

电子邮件地址不会被公开。 必填项已用*标注

自定义皮肤
注册梁钟霖个人博客